4.0 Security Requirements


Service Provider: Junction Networks
Software Revision: Asterisk 1.6.2
Micro PBX Hardware: Shuttle K4500-RS
VoIP phones: Grandstream GXP-2000 ver 1.2.2.19


4.1 Security Requirements

4.1 uPBX Security Requirements
Requirement ID
TC Name
Level
Result
Description
Notes
ID
SSH Support
Required
PASS
Verify the uPBX supports SSH.None
ID
TCNAME
Required
RESULT
DescriptionNone
ID
TCNAME
Required
RESULT
DescriptionNone



Menu [toggle]